вход или регистрация

GIMP — The GNU Image Manipulation Program
Гимп — бесплатный графический редактор

   

Плагин "Избирательное масштабирование" выдаёт ошибку

ГлавнаяОтветы Плагин "Избирательное масштабирование" выдаёт ошибку

Использую последнюю версию программы (в предыдущей то же была подобная проблема). При запуске редактора этот плагин выдает сообщение на английском языке, что-то вроде "Гимп не был установлен на этом компьютере". Этот только у меня такая проблема?

Используется: 2.8.6.

Метки: , , , .

6 ответов

0

Пользователь #11054Kasper Najoff27 июля 2013 в 15:25#

Не только у Вас у меня с плагинами то-же фортеля были, кстати тут (proGIMP) то-же от меня есть вопрос об ошибках.

1

Пользователь #1Филипп Ткачёв6 августа 2013 в 08:04#

Попробуйте взять плагин отсюда http://registry.gimp.org/node/25103

0

Пользователь #10339Юлия Кулиш6 августа 2013 в 13:00#

Спасибо, попробую.

0

Пользователь #10339Юлия Кулиш6 августа 2013 в 14:09#

Ура!Установился, еще раз , спасибо за ссылку .В действии еще не разобралась (все параметры на английском). Устанавливается , как обычная программа (при этом не надо помещать файл в домашнюю папку плагинов, а запускать простым двойным кликом), просит указать место установки GIMP , устанавливается в папку с программой, домашнюю папку игнорирует. Где бы еще найти пример использования на русском?

1

Пользователь #1Филипп Ткачёв7 августа 2013 в 17:44#

Попробуйте попереводить http://translate.google.com/
Вообще учите английский, пригодится.

0

Пользователь #10339Юлия Кулиш7 августа 2013 в 21:59#

Спасибо за совет, переводчик есть, да и сама кое-что перевожу, но в руководствах к программам часто встречаются термины ,которые переводятся не корректно.

Чтобы участвовать в обсуждении вы должны войти или зарегистрироваться.

Информация по вопросу

Задать вопрос
13865+0
Комментариев