вход или регистрация

GIMP — The GNU Image Manipulation Program
Гимп — бесплатный графический редактор

   

2.8 не желает устанавливаться

ГлавнаяОтветы 2.8 не желает устанавливаться

Согласно сис требованиям, минимальная версия Винды - ХР СП2, но при запуске установки вылетает ошибка (см скрин), надо ли говорить, что дальше установка не идет, также странно то, что найденная портабл - версия 2.8 работает нормально.

Используется: Гимп 2.8, Windows XP.

8 мая 2012 0 иван васильев

Метки: , , .

5 ответов

3

Пользователь #7839Андрей Дьяков10 мая 2012 в 15:09#

http://www.gimp.org/downloads/
Вот там написано " Installer for Windows XP SP3 or later".

0

Пользователь #7666иван васильев11 мая 2012 в 07:33#

значит не судьба с полновесной на персоналке поработать...

0

Пользователь #3233Вадим11 мая 2012 в 08:58#

поставить сервис пак 3 или использовать другие сборки Gimp.

1

Пользователь #7839Андрей Дьяков11 мая 2012 в 09:36#

Почему не судьба? Ставьте SP3 и всё (хоть дыры на винде подлатаете). Никаких проблем.

-1

Пользователь #9897aleksandr moroz9 октября 2012 в 14:34#

Чтобы поставить 2.8 на хр-sp2 нужно в реестре сделать небольшое изменение
[HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Windows]
"CSDVersion" = DWORD: 00000300 - у сп2 00000200 - после того как двести замените на триста все иннсталляторы,а не только гимповский ,которые проверяют реестр на этот параметр будут продолжать установку и сама виндовс тоже будет "думать" ,что она sp3...

Чтобы участвовать в обсуждении вы должны войти или зарегистрироваться.

Информация по вопросу

Задать вопрос
13865+0
Комментариев